summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.rst2
-rw-r--r--docs/conf.py2
-rwxr-xr-xsetup.py2
3 files changed, 4 insertions, 2 deletions
diff --git a/README.rst b/README.rst
index 3bb55c6..0caf4be 100644
--- a/README.rst
+++ b/README.rst
@@ -90,6 +90,8 @@ Changelog
*OAuthLib is in active development, with most of OAuth1 complete and OAuth2
already in the works.*
+0.5.1: OAuth 1 provider fix for incorrect token param in nonce validation.
+
0.5.0: OAuth 1 provider refactor. OAuth 2 refresh token validation fix.
0.4.2: OAuth 2 draft to RFC. Removed OAuth 2 framework decorators.
diff --git a/docs/conf.py b/docs/conf.py
index 0f88bfb..3cf3219 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -50,7 +50,7 @@ copyright = u'2012, Idan Gazit and the Python Community'
# The short X.Y version.
version = '0.5'
# The full version, including alpha/beta/rc tags.
-release = '0.5.0'
+release = '0.5.1'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 242b841..c3e71b5 100755
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ requires = []
setup(
name='oauthlib',
- version='0.5.0',
+ version='0.5.1',
description='A generic, spec-compliant, thorough implementation of the OAuth request-signing logic',
long_description=fread('README.rst'),
author='Idan Gazit',