summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLilli <lilli@janrain.com>2010-03-16 10:13:05 -0700
committerLilli <lilli@janrain.com>2010-03-16 10:13:05 -0700
commit7f7f3e4216e374001be6f9995dcf7264ae061970 (patch)
treea1fab7188e3c4a0498a320a9937b7ae7acd072c2
parent484af3d67c6643b2788a2c5296b2d2d5244d7c7b (diff)
downloadopenid-7f7f3e4216e374001be6f9995dcf7264ae061970.tar.gz
Removed/changed references to openidenabled.com. At this time, not every reference has been updated.
-rw-r--r--NEWS3
-rw-r--r--NOTICE2
-rw-r--r--README3
-rw-r--r--examples/README2
-rw-r--r--examples/consumer.py5
-rw-r--r--examples/djopenid/README2
-rw-r--r--examples/server.py3
-rw-r--r--openid/__init__.py4
-rw-r--r--openid/yadis/__init__.py3
-rw-r--r--setup.py4
10 files changed, 12 insertions, 19 deletions
diff --git a/NEWS b/NEWS
index 399e014..bd197e0 100644
--- a/NEWS
+++ b/NEWS
@@ -133,8 +133,7 @@ Some advantages of Yadis support are:
* Easy interoperability for different identity services
-For more information about Yadis, see http://yadis.org/ or
-http://www.openidenabled.com/yadis/
+For more information about Yadis, see http://yadis.org/
Extension Support
-----------------
diff --git a/NOTICE b/NOTICE
index d2691c4..e63503e 100644
--- a/NOTICE
+++ b/NOTICE
@@ -1,4 +1,4 @@
Python OpenID may be obtained from
-http://www.openidenabled.com/openid/libraries/python
+http://github.com/openid/python-openid
and we'd like to hear about how you're using this software.
Write to us at openid@janrain.com.
diff --git a/README b/README
index f8ecf3a..98d97e6 100644
--- a/README
+++ b/README
@@ -59,8 +59,7 @@ CONTACT
=======
Send bug reports, suggestions, comments, and questions to
-http://lists.openidenabled.com/mailman/listinfo/dev
-dev@lists.openidenabled.com.
+http://openid.net/developers/dev-mailing-lists/.
If you have a bugfix or feature you'd like to contribute, don't
hesitate to send it to us. For more detailed information on how to
diff --git a/examples/README b/examples/README
index 08e62bb..87c0831 100644
--- a/examples/README
+++ b/examples/README
@@ -88,4 +88,4 @@ Getting help
Please send bug reports, patches, and other feedback to
- dev@lists.openidenabled.com
+ http://openid.net/developers/dev-mailing-lists/
diff --git a/examples/consumer.py b/examples/consumer.py
index 1517377..1c38a62 100644
--- a/examples/consumer.py
+++ b/examples/consumer.py
@@ -30,8 +30,7 @@ distribution) or else add the library to python's import path (the
PYTHONPATH environment variable).
For more information, see the README in the root of the library
-distribution or http://www.openidenabled.com/
-""")
+distribution.""")
sys.exit(1)
from openid.store import memstore
@@ -423,7 +422,7 @@ Content-type: text/html; charset=UTF-8
<h1>%s</h1>
<p>
This example consumer uses the <a href=
- "http://www.openidenabled.com/openid/libraries/python" >Python
+ "http://github.com/openid/python-openid" >Python
OpenID</a> library. It just verifies that the identifier that you enter
is your identifier.
</p>
diff --git a/examples/djopenid/README b/examples/djopenid/README
index 36037f6..e803648 100644
--- a/examples/djopenid/README
+++ b/examples/djopenid/README
@@ -64,4 +64,4 @@ CONTACT
Please send bug reports, patches, and other feedback to
- dev@lists.openidenabled.com
+ http://openid.net/developers/dev-mailing-lists/
diff --git a/examples/server.py b/examples/server.py
index c57cb9a..3adc61b 100644
--- a/examples/server.py
+++ b/examples/server.py
@@ -25,8 +25,7 @@ distribution) or else add the library to python's import path (the
PYTHONPATH environment variable).
For more information, see the README in the root of the library
-distribution or http://www.openidenabled.com/
-""")
+distribution.""")
sys.exit(1)
from openid.extensions import sreg
diff --git a/openid/__init__.py b/openid/__init__.py
index 10af00c..6be6538 100644
--- a/openid/__init__.py
+++ b/openid/__init__.py
@@ -6,8 +6,8 @@ see the C{L{openid.consumer.consumer}} module. For information on
implementing an OpenID server, see the C{L{openid.server.server}}
module.
-@contact: U{dev@lists.openidenabled.com
- <http://lists.openidenabled.com/mailman/listinfo/dev>}
+@contact: U{http://openid.net/developers/dev-mailing-lists/
+ <http://openid.net/developers/dev-mailing-lists/}
@copyright: (C) 2005-2008 JanRain, Inc.
diff --git a/openid/yadis/__init__.py b/openid/yadis/__init__.py
index 561424c..cfa5f1e 100644
--- a/openid/yadis/__init__.py
+++ b/openid/yadis/__init__.py
@@ -1,7 +1,4 @@
-"""Yadis.
-@see: U{http://www.openidenabled.com/yadis}
-"""
__all__ = [
'constants',
diff --git a/setup.py b/setup.py
index 21186d5..10bc119 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ the OpenID decentralized identity system in your application. Want to enable
single sign-on for your web site? Use the openid.consumer package. Want to
run your own OpenID server? Check out openid.server. Includes example code
and support for a variety of storage back-ends.''',
- url='http://openidenabled.com/python-openid/',
+ url='http://github.com/openid/python-openid',
packages=['openid',
'openid.consumer',
'openid.server',
@@ -30,7 +30,7 @@ and support for a variety of storage back-ends.''',
# license=getLicense(),
author='JanRain',
author_email='openid@janrain.com',
- download_url='http://openidenabled.com/files/python-openid/packages/python-openid-%s.tar.gz' % (version,),
+ download_url='http://github.com/openid/python-openid/tarball/master',
classifiers=[
"Development Status :: 5 - Production/Stable",
"Environment :: Web Environment",