summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Dent <cdent@anticdent.org>2020-01-05 14:01:35 +0000
committerChris Dent <cdent@anticdent.org>2020-01-05 14:01:35 +0000
commite48732cd002d0a30b7382909f20cc45aa1616e53 (patch)
treeb732af0cf4c92c4a0b9ca64dbda21d9572422e81
parent7b06a520ba24bec27ae242db92c4ceea22173420 (diff)
downloadpaste-git-e48732cd002d0a30b7382909f20cc45aa1616e53.tar.gz
release 3.2.43.2.4
-rw-r--r--docs/news.txt9
-rw-r--r--setup.py2
2 files changed, 10 insertions, 1 deletions
diff --git a/docs/news.txt b/docs/news.txt
index ee05a2b..dd84bd9 100644
--- a/docs/news.txt
+++ b/docs/news.txt
@@ -3,6 +3,15 @@ News
.. contents::
+3.2.4
+-----
+
+* Use is_alive instead of isAlive for Python 3.9 compatibility.
+* Use encodebytes instead of deprecated encodestring.
+* Fix Python 2 and 3 compatibility for base64.
+
+Thanks to tirkarthi for these fixes.
+
3.2.3
-----
diff --git a/setup.py b/setup.py
index ad558a0..a81f7e8 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@
# - git push
# - python setup.py sdist bdist_wheel upload --sign
-__version__ = '3.2.3'
+__version__ = '3.2.4'
from setuptools import setup, find_packages
import sys, os