summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Dent <chris.dent@gmail.com>2019-09-05 11:27:50 +0100
committerChris Dent <chris.dent@gmail.com>2019-09-05 11:27:50 +0100
commitf05aa29f7eedf675e46438bed00ffaf7d432213a (patch)
tree858d58c56a7d223a78902f1c1bd5a7f21023aac2
parent71336fdd0dd7a4f12c3bbe077d6ec047fd84f9a8 (diff)
downloadpaste-git-f05aa29f7eedf675e46438bed00ffaf7d432213a.tar.gz
release 3.2.03.2.0
* Ensure unicode URLs work in TestApp. * Make LimitedLengthFile file return empty bytes. * Protect against accidental close in FieldStorage.
-rw-r--r--docs/news.txt10
-rw-r--r--setup.py2
2 files changed, 11 insertions, 1 deletions
diff --git a/docs/news.txt b/docs/news.txt
index ca75420..094feee 100644
--- a/docs/news.txt
+++ b/docs/news.txt
@@ -3,6 +3,16 @@ News
.. contents::
+3.2.0
+-----
+
+* Ensure unicode URLs work in TestApp.
+* Make LimitedLengthFile file return empty bytes.
+* Protect against accidental close in FieldStorage.
+
+Thanks to benjaminp for many recent contributions.
+
+
3.1.1
-----
diff --git a/setup.py b/setup.py
index d239a12..83f6143 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@
# - git push
# - python setup.py sdist bdist_wheel upload --sign
-__version__ = '3.1.1'
+__version__ = '3.2.0'
from setuptools import setup, find_packages
import sys, os