summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/news.txt6
-rw-r--r--setup.py2
2 files changed, 7 insertions, 1 deletions
diff --git a/docs/news.txt b/docs/news.txt
index e4fe3d6..865b7d4 100644
--- a/docs/news.txt
+++ b/docs/news.txt
@@ -3,6 +3,12 @@ News
.. contents::
+3.5.3
+-----
+
+* Use importlib instead of imp with Python 3.
+
+
3.5.2
-----
diff --git a/setup.py b/setup.py
index 9438aab..d87befb 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@
# - git push
# - python setup.py sdist bdist_wheel upload --sign
-__version__ = '3.5.2'
+__version__ = '3.5.3'
from setuptools import setup, find_packages
import sys, os