summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2006-10-20 19:02:27 +0000
committerianb <devnull@localhost>2006-10-20 19:02:27 +0000
commit342e1dba47ffba616b0b578a70412a867c6d89a7 (patch)
tree98d02bc6f18873ce3b93de5b187b995f7037d1ad /setup.py
parent07b918fcc6744b473e66d63e1e3e99c8013ecaf2 (diff)
downloadpaste-342e1dba47ffba616b0b578a70412a867c6d89a7.tar.gz
Moved wdg_validate to new entry point
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a9330d8..b630659 100644
--- a/setup.py
+++ b/setup.py
@@ -164,7 +164,7 @@ For the latest changes see the `news file
recursive = paste.recursive:make_recursive_middleware
# This isn't good enough to deserve the name egg:Paste#session:
paste_session = paste.session:make_session_middleware
- wdg_validate = paste.debug.wdg_validate:WDGValidateMiddleware [subprocess]
+ wdg_validate = paste.debug.wdg_validate:make_wdg_validate_middleware [subprocess]
evalerror = paste.evalexception:EvalException
auth_tkt = paste.auth.auth_tkt:make_auth_tkt_middleware
auth_basic = paste.auth.basic:make_basic