summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2006-06-30 01:20:37 +0000
committerianb <devnull@localhost>2006-06-30 01:20:37 +0000
commit9fbe95205d4a9d5ee875ce16c7ffd8ce4fb0b94d (patch)
treeafb00c51eab0501b7e2b6b16b343cad998dfcff0 /setup.py
parent89f9342f178a6b1b26ded65e6800c2eee97a2b6d (diff)
downloadpaste-9fbe95205d4a9d5ee875ce16c7ffd8ce4fb0b94d.tar.gz
Patch from Brad Clements to add Paste Deploy support for paste.auth methods
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1f51e36..3a50d85 100644
--- a/setup.py
+++ b/setup.py
@@ -166,6 +166,9 @@ For the latest changes see the `news file
wdg_validate = paste.debug.wdg_validate:WDGValidateMiddleware [subprocess]
evalerror = paste.evalexception:EvalException
auth_tkt = paste.auth.auth_tkt:make_auth_tkt_middleware
+ auth_basic = paste.auth.basic:make_basic
+ auth_digest = paste.auth.digest:make_digest
+ auth_form = paste.auth.form:make_form
grantip = paste.auth.grantip:make_grantip
openid = paste.auth.open_id:make_open_id_middleware [openid]
recorder = paste.debug.recorder.record:make_recorder