summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2006-10-20 18:39:34 +0000
committerianb <devnull@localhost>2006-10-20 18:39:34 +0000
commitb46c17a62ff0536926f79c188fc3c23d3955d467 (patch)
treea90346b1690e36b5fa1c44c05ed08d6de513f424 /setup.py
parent315957c3dd7a71957a15b4fa2048601247ecae83 (diff)
downloadpaste-b46c17a62ff0536926f79c188fc3c23d3955d467.tar.gz
Moved profile entry point
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e282129..f87c7f6 100644
--- a/setup.py
+++ b/setup.py
@@ -160,7 +160,7 @@ For the latest changes see the `news file
httpexceptions = paste.httpexceptions:make_middleware
lint = paste.lint:make_middleware
printdebug = paste.debug.prints:PrintDebugMiddleware
- profile = paste.debug.profile:ProfileMiddleware [hotshot]
+ profile = paste.debug.profile:make_profile_middleware [hotshot]
recursive = paste.recursive:RecursiveMiddleware
# This isn't good enough to deserve the name egg:Paste#session:
paste_session = paste.session:SessionMiddleware