diff options
author | ianb <devnull@localhost> | 2005-11-10 23:14:04 +0000 |
---|---|---|
committer | ianb <devnull@localhost> | 2005-11-10 23:14:04 +0000 |
commit | beb8543fc5eb258453fe57697d6fbb0d8998c62a (patch) | |
tree | 58e27da0576f8e31038dd320a77e467fce8dc79a /setup.py | |
parent | f6dac4a1ef398e8fa802641962a68f97e15615f4 (diff) | |
download | paste-beb8543fc5eb258453fe57697d6fbb0d8998c62a.tar.gz |
debugging setuptools install
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 3 insertions, 0 deletions
@@ -9,6 +9,9 @@ use_setuptools() from setuptools import setup, find_packages import sys, os sys.path.insert(0, os.path.dirname(__file__)) +print "Current modules:" +for name, mod in sys.modules.items(): + print name, mod.__file__ print 'PATH:', sys.path import paste print 'Paste PATH:', paste.__file__ |