summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2005-11-10 23:14:04 +0000
committerianb <devnull@localhost>2005-11-10 23:14:04 +0000
commitbeb8543fc5eb258453fe57697d6fbb0d8998c62a (patch)
tree58e27da0576f8e31038dd320a77e467fce8dc79a /setup.py
parentf6dac4a1ef398e8fa802641962a68f97e15615f4 (diff)
downloadpaste-beb8543fc5eb258453fe57697d6fbb0d8998c62a.tar.gz
debugging setuptools install
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d658f31..d15e9d5 100644
--- a/setup.py
+++ b/setup.py
@@ -9,6 +9,9 @@ use_setuptools()
from setuptools import setup, find_packages
import sys, os
sys.path.insert(0, os.path.dirname(__file__))
+print "Current modules:"
+for name, mod in sys.modules.items():
+ print name, mod.__file__
print 'PATH:', sys.path
import paste
print 'Paste PATH:', paste.__file__