summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2007-01-30 02:38:26 +0000
committerianb <devnull@localhost>2007-01-30 02:38:26 +0000
commitece03828126775b45427097845fd42ab12f42edf (patch)
tree623e1557c6ca7ae6fd8c6bbfa9e2f4ba82e4bae7 /setup.py
parent6e81ae88f5c1830c8ad10135bbf5c1de57e75d27 (diff)
downloadpaste-ece03828126775b45427097845fd42ab12f42edf.tar.gz
Add app to monitor and summarize the status of any wedged threads. Also a handy config file for testing some stuff, and removing a config file that is long defunct
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6f6cc9e..dc1156a 100644
--- a/setup.py
+++ b/setup.py
@@ -151,6 +151,7 @@ For the latest changes see the `news file
test = paste.debug.debugapp:make_test_app
test_slow = paste.debug.debugapp:make_slow_app
transparent_proxy = paste.proxy:make_transparent_proxy
+ watch_threads = paste.debug.watchthreads:make_watch_threads
[paste.composite_factory]
urlmap = paste.urlmap:urlmap_factory