summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorianb <devnull@localhost>2007-03-06 03:56:19 +0000
committerianb <devnull@localhost>2007-03-06 03:56:19 +0000
commit8b80cd26d341b122714f14859349236e540d7a56 (patch)
tree716e5e169dd9a4de2e3666c99b0b3b972b84360a
parent91de12ec4261e9f527a2768cde6b2e879e34401c (diff)
downloadpastedeploy-8b80cd26d341b122714f14859349236e540d7a56.tar.gz
Use include_package_data instead of enumerating package data (fixes #152)
-rw-r--r--setup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 4d57404..43884e3 100644
--- a/setup.py
+++ b/setup.py
@@ -37,10 +37,7 @@ For the latest changes see the `news file
license='MIT',
namespace_packages=['paste'],
packages=find_packages(exclude='tests'),
- package_data={
- 'paste.deploy': ['paster_templates/paste_deploy/docs/*_tmpl',
- 'paster_templates/paste_deploy/docs/*.txt'],
- },
+ include_package_data=True,
zip_safe=False,
extras_require={
'Config': [],