summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorbbangert <devnull@localhost>2006-07-10 00:01:40 +0000
committerbbangert <devnull@localhost>2006-07-10 00:01:40 +0000
commit5ccac69a72c3acc95a23c4d458faa9726b7ce12c (patch)
treef501feca0c86b68bf7fdd2fabcb75f47f1c77210 /setup.py
parent90ed16e5d9c46965a7b0d9f4ed28b98a6e775ad9 (diff)
downloadpastedeploy-5ccac69a72c3acc95a23c4d458faa9726b7ce12c.tar.gz
Adding prefix middleware which compensates for cases where the wsgi app is behind a proxy of some sort that isn't moving the prefix into the SCRIPT_NAME in advance.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ee6f1a2..267c25e 100644
--- a/setup.py
+++ b/setup.py
@@ -45,6 +45,7 @@ For the latest changes see the `news file
entry_points="""
[paste.filter_app_factory]
config = paste.deploy.config:make_config_filter [Config]
+ prefix = paste.deploy.config:PrefixMiddleware
[paste.paster_create_template]
paste_deploy=paste.deploy.paster_templates:PasteDeploy