summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2005-08-26 22:53:02 +0000
committerianb <devnull@localhost>2005-08-26 22:53:02 +0000
commitd33a98eaa07f8c8e2b2a298a14637196719745ab (patch)
tree34038ebff3156876cc5224ab7dcbdd5ce9e98733 /setup.py
parent3775900de2bbc989cdfb466b3704fed2bbf3abd3 (diff)
downloadpastedeploy-d33a98eaa07f8c8e2b2a298a14637196719745ab.tar.gz
(re)Added a configuration middleware
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bbbf4cd..73a445a 100644
--- a/setup.py
+++ b/setup.py
@@ -26,11 +26,13 @@ See also the `Subversion repository <http://svn.pythonpaste.org/Paste/Deploy/tru
author_email="ianb@colorstudy.com",
url="http://pythonpaste.org/deploy/paste-deploy.html",
namespace_packages=['paste'],
- extras_require={'composit': ['Paste']},
packages=find_packages(exclude='tests'),
zip_safe=True,
entry_points={
'distutils.commands': """
tag = paste.deploy.tag:tag
+ """,
+ 'paste.filter_app_factory': """
+ config = paste.deploy.config:make_config_filter
"""},
)