summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2005-08-26 16:16:12 +0000
committerianb <devnull@localhost>2005-08-26 16:16:12 +0000
commitf078cdea5ac8ccf62789ec834a2a6a5ee1edb260 (patch)
tree0ebe85364f161bfe5ac489a051319297f402ba8a /setup.py
parente3946190337bc806a9a51232c99767cd11c633f7 (diff)
downloadpastedeploy-f078cdea5ac8ccf62789ec834a2a6a5ee1edb260.tar.gz
More work on the tag command
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9cd371d..4803c85 100644
--- a/setup.py
+++ b/setup.py
@@ -29,4 +29,8 @@ See also the `Subversion repository <http://svn.pythonpaste.org/Paste/Deploy/tru
extras_require={'composit': ['Paste']},
packages=find_packages(exclude='tests'),
zip_safe=True,
+ entry_points={
+ 'distutils.commands': """
+ tag = paste.deploy.tag:tag
+ """},
)