summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini7
1 files changed, 4 insertions, 3 deletions
diff --git a/tox.ini b/tox.ini
index 20fe9c4..18af92a 100644
--- a/tox.ini
+++ b/tox.ini
@@ -3,8 +3,9 @@ envlist = py26, py27, py33, py34, py35, pypy
[testenv]
deps =
- nose
# Paste works on Python 3 since Paste 2.0
Paste
-commands = {envpython} setup.py test
-
+ pytest
+ pytest-cov
+commands =
+ py.test {posargs}