summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2013-04-09 11:07:25 -0400
committerRyan Petrello <lists@ryanpetrello.com>2013-04-09 11:07:25 -0400
commit5c4580f5749e8084ba7f91a4e2101eab5c1cf28e (patch)
treed4b5d4ab1a7be7787cdc495528eb773081127162
parentc3339f27552f38f16ad74e0f9da2da198cb8585a (diff)
downloadpecan-0.2.2.tar.gz
Increment version number.0.2.2
-rw-r--r--docs/source/changes.rst10
-rw-r--r--docs/source/conf.py4
-rw-r--r--setup.py2
3 files changed, 13 insertions, 3 deletions
diff --git a/docs/source/changes.rst b/docs/source/changes.rst
index b01b3ec..9a6cefe 100644
--- a/docs/source/changes.rst
+++ b/docs/source/changes.rst
@@ -1,3 +1,13 @@
+0.2.2
+=====
+* Unobfuscate syntax highlighting JavaScript for debian packaging.
+* Extract the scaffold-building tests into tox.
+* Add support for specifying a pecan configuration file via the
+ ``PECAN_CONFIG``
+ environment variable.
+* Fix a bug in ``DELETE`` methods in two (or more) nested ``RestControllers``.
+* Add documentation for returning specific HTTP status codes.
+
0.2.1
=====
diff --git a/docs/source/conf.py b/docs/source/conf.py
index 4da67c3..163224d 100644
--- a/docs/source/conf.py
+++ b/docs/source/conf.py
@@ -49,9 +49,9 @@ copyright = u'2010, Jonathan LaCour'
# built documents.
#
# The short X.Y version.
-version = '0.2.1'
+version = '0.2.2'
# The full version, including alpha/beta/rc tags.
-release = '0.2.1'
+release = '0.2.2'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index ec64789..10b3886 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ import sys
from setuptools import setup, find_packages
from setuptools.command.test import test as TestCommand
-version = '0.2.1'
+version = '0.2.2'
#
# determine requirements