summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2013-12-17 15:52:50 -0500
committerRyan Petrello <lists@ryanpetrello.com>2013-12-17 15:52:50 -0500
commit1256298632151c5d5324375e53bb5a11cdf1a050 (patch)
treeaa5f5529efa764a3ca613775cb89386884cd4cee
parent95ecc0c56a1c86629a1e9044c29ceca801d1b78d (diff)
downloadpecan-0.4.3.tar.gz
Version increment.0.4.3
Change-Id: I9a4d128ce2ad9e26ebebec1f90c579622f55aeca
-rw-r--r--docs/source/changes.rst7
-rw-r--r--setup.py2
2 files changed, 8 insertions, 1 deletions
diff --git a/docs/source/changes.rst b/docs/source/changes.rst
index 81b032c..e67e8af 100644
--- a/docs/source/changes.rst
+++ b/docs/source/changes.rst
@@ -1,3 +1,10 @@
+0.4.3
+=====
+* Fixed several bugs for RestController.
+* Fixed a bug in security handling for generic controllers.
+* Resolved a bug in `_default` handlers used in `RestController`.
+* Persist `pecan.request.context` across internal redirects.
+
0.4.2
=====
* Remove a routing optimization that breaks the WSME pecan plugin.
diff --git a/setup.py b/setup.py
index 3e7a581..a72ad35 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ import sys
from setuptools import setup, find_packages
-version = '0.4.2'
+version = '0.4.3'
#
# determine requirements