summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJonathan LaCour <jonathan@cleverdevil.org>2010-10-12 11:46:31 -0400
committerJonathan LaCour <jonathan@cleverdevil.org>2010-10-12 11:46:31 -0400
commit33719028fb5c9c9dc97ebc17f9ce52ac09b962cc (patch)
treef9ff21a3f67019e9746cd5a6795d52fe721a9dfe /setup.py
parentb7e444628e41b40b2bc29c81781dee3f44b62a80 (diff)
downloadpecan-33719028fb5c9c9dc97ebc17f9ce52ac09b962cc.tar.gz
Vast improvements to validation, based on suggestions by Rick Copeland.
Error handlers are now internal redirects, rather than browser redirects. Added error handler middleware. This needs some configuration improvements. Made the project template much better, with some CSS, and a Kajiki-based layout.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e1cf968..0e23117 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,8 @@ class PyTest(Command):
# determine requirements
#
requirements = [
- "WebOb >= 0.9.8",
+ "WebOb >= 1.0.0",
+ "WebCore >= 1.0.0",
"simplegeneric >= 0.7",
"Genshi >= 0.6",
"Kajiki >= 0.2.2",