summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/source/changes.rst7
-rw-r--r--setup.py2
2 files changed, 8 insertions, 1 deletions
diff --git a/docs/source/changes.rst b/docs/source/changes.rst
index c0a21ba..b35f49b 100644
--- a/docs/source/changes.rst
+++ b/docs/source/changes.rst
@@ -1,3 +1,10 @@
+0.3.2
+=====
+* Made some changes to simplify how ``pecan.conf.app`` is passed to new apps.
+* Fixed a routing bug for certain ``_lookup`` controller configurations.
+* Improved documentation for handling file uploads.
+* Deprecated the ``pecan.conf.requestviewer`` configuration option.
+
0.3.1
=====
* ``on_error`` hooks can now return a Pecan Response objects.
diff --git a/setup.py b/setup.py
index b84d063..0914427 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ import sys
from setuptools import setup, find_packages
-version = '0.3.1'
+version = '0.3.2'
#
# determine requirements