summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/source/changes.rst5
-rw-r--r--setup.py2
2 files changed, 6 insertions, 1 deletions
diff --git a/docs/source/changes.rst b/docs/source/changes.rst
index e67e8af..f082a44 100644
--- a/docs/source/changes.rst
+++ b/docs/source/changes.rst
@@ -1,3 +1,8 @@
+0.4.4
+=====
+* Removed memoization of certain controller attributes, which can lead to
+ a memory leak in dynamic controller lookups.
+
0.4.3
=====
* Fixed several bugs for RestController.
diff --git a/setup.py b/setup.py
index a72ad35..1a90377 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ import sys
from setuptools import setup, find_packages
-version = '0.4.3'
+version = '0.4.4'
#
# determine requirements