summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/source/changes.rst8
-rw-r--r--setup.py2
2 files changed, 9 insertions, 1 deletions
diff --git a/docs/source/changes.rst b/docs/source/changes.rst
index f082a44..59fc150 100644
--- a/docs/source/changes.rst
+++ b/docs/source/changes.rst
@@ -1,3 +1,11 @@
+0.4.5
+=====
+* Fixed a trailing slash bug for `RestController`s that have a `_lookup` method.
+* Cleaned up the WSGI app reference from the threadlocal state on every request
+ (to avoid potential memory leaks, especially when testing).
+* Improved pecan documentation and correctd intersphinx references.
+* pecan supports Python 3.4.
+
0.4.4
=====
* Removed memoization of certain controller attributes, which can lead to
diff --git a/setup.py b/setup.py
index 09c2eee..0f8f982 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ import sys
from setuptools import setup, find_packages
-version = '0.4.4'
+version = '0.4.5'
#
# determine requirements