summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1a90377..09c2eee 100644
--- a/setup.py
+++ b/setup.py
@@ -44,7 +44,7 @@ try:
except:
#
# This was introduced in Python 3.4 - the singledispatch package contains
- # a backported replacement for 2.6 through 3.3
+ # a backported replacement for 2.6 through 3.4
#
requirements.append('singledispatch')
@@ -95,6 +95,7 @@ setup(
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
'Topic :: Internet :: WWW/HTTP :: WSGI',
'Topic :: Software Development :: Libraries :: Application Frameworks'
],