summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini22
1 files changed, 1 insertions, 21 deletions
diff --git a/tox.ini b/tox.ini
index 0738c4b..74e3088 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py26,py27,py32,py33,py34,scaffolds-26,scaffolds-27,scaffolds-32,scaffolds-33,scaffolds-34,scaffolds-26-rest-api,scaffolds-27-rest-api,scaffolds-32-rest-api,scaffolds-33-rest-api,scaffolds-34-rest-api,pep8
+envlist = py26,py27,py33,py34,scaffolds-26,scaffolds-27,scaffolds-33,scaffolds-34,scaffolds-26-rest-api,scaffolds-27-rest-api,scaffolds-33-rest-api,scaffolds-34-rest-api,pep8
[testenv]
commands={envpython} setup.py test -v {posargs}
@@ -51,26 +51,6 @@ commands=pecan create testing123 rest-api
pep8 --repeat --show-source testing123/setup.py testing123/testing123
{envpython} {toxinidir}/pecan/tests/scaffold_builder.py
-[testenv:scaffolds-32]
-basepython = python3.2
-deps = {[testenv:scaffolds-base]deps}
-changedir={[testenv:scaffolds-26]changedir}
-commands=pecan create testing123
- {envpython} testing123/setup.py install
- {envpython} testing123/setup.py test -q
- pep8 --repeat --show-source testing123/setup.py testing123/testing123
- {envpython} {toxinidir}/pecan/tests/scaffold_builder.py
-
-[testenv:scaffolds-32-rest-api]
-basepython = python3.2
-deps = {[testenv:scaffolds-base]deps}
-changedir={[testenv:scaffolds-26]changedir}
-commands=pecan create testing123 rest-api
- {envpython} testing123/setup.py install
- {envpython} testing123/setup.py test -q
- pep8 --repeat --show-source testing123/setup.py testing123/testing123
- {envpython} {toxinidir}/pecan/tests/scaffold_builder.py
-
[testenv:scaffolds-33]
basepython = python3.3
deps = {[testenv:scaffolds-base]deps}