summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2012-12-23 01:09:25 +0100
committerFlorent Xicluna <florent.xicluna@gmail.com>2012-12-23 01:09:25 +0100
commit44e8c9171aa2231a2b31c9488e2108c0170eed41 (patch)
treec0b08c86c42156a37dc1e3090ada9dcc651e8a5e /setup.py
parent4af7fad19c6671164576f3a8c8194cc220f3419d (diff)
downloadpep8-44e8c9171aa2231a2b31c9488e2108c0170eed41.tar.gz
The TODO has moved to the issue tracker a long time ago
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b25c1f7..0cb970c 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
# -*- coding: utf-8 -*-
from __future__ import with_statement
-from setuptools import setup, find_packages
+from setuptools import setup
def get_version():
@@ -12,7 +12,7 @@ def get_version():
def get_long_description():
descr = []
- for fname in 'README.rst', 'CHANGES.txt': # , 'TODO.txt'
+ for fname in 'README.rst', 'CHANGES.txt':
with open(fname) as f:
descr.append(f.read())
return '\n\n'.join(descr)