summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorent Xicluna <florent.xicluna@gmail.com>2013-03-02 10:26:42 +0100
committerFlorent Xicluna <florent.xicluna@gmail.com>2013-03-02 10:26:42 +0100
commite3e240cd2ae61f8b92730e93206546063ea6ff9e (patch)
tree8b97f2387b8877599e767e5c1d51c415b0ddf868 /setup.py
parent7b590ade7ce794056cd9c612f12bbd357f8289b1 (diff)
downloadpep8-e3e240cd2ae61f8b92730e93206546063ea6ff9e.tar.gz
Fix 'python setup.py test'
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ef3f1bd..29182c6 100644
--- a/setup.py
+++ b/setup.py
@@ -52,5 +52,5 @@ setup(
'Programming Language :: Python :: 3',
'Topic :: Software Development :: Libraries :: Python Modules',
],
- test_suite='testsuite.test_all',
+ test_suite='testsuite.test_all.suite',
)