summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGES.txt2
-rwxr-xr-xpep8.py2
-rw-r--r--setup.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 65e36ee..9fcff28 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -2,7 +2,7 @@ Changelog
=========
-1.x (UNRELEASED)
+1.4 (2012-12-22)
----------------
* Report E226 instead of E225 for optional white space around common
diff --git a/pep8.py b/pep8.py
index 27556a4..727db4a 100755
--- a/pep8.py
+++ b/pep8.py
@@ -45,7 +45,7 @@ W warnings
700 statements
900 syntax error
"""
-__version__ = '1.4a0'
+__version__ = '1.4'
import os
import sys
diff --git a/setup.py b/setup.py
index fd25e1c..b25c1f7 100644
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ setup(
keywords='pep8',
author='Johann C. Rocholl',
author_email='johann@rocholl.net',
- url='http://github.com/jcrocholl/pep8',
+ url='http://pep8.readthedocs.org/',
license='Expat license',
py_modules=['pep8'],
namespace_packages=[],