summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 366f580..d24a595 100644
--- a/Makefile
+++ b/Makefile
@@ -1,3 +1,6 @@
+release:
+ umask 022 && chmod -R a+rX . && python setup.py sdist bdist_wheel
+
test :
python pycodestyle.py --testsuite testsuite