summaryrefslogtreecommitdiff
path: root/testsuite/test_all.py
diff options
context:
space:
mode:
Diffstat (limited to 'testsuite/test_all.py')
-rw-r--r--testsuite/test_all.py7
1 files changed, 5 insertions, 2 deletions
diff --git a/testsuite/test_all.py b/testsuite/test_all.py
index 08f9ea9..2161b72 100644
--- a/testsuite/test_all.py
+++ b/testsuite/test_all.py
@@ -39,8 +39,11 @@ class PycodestyleTestCase(unittest.TestCase):
msg='%s failure(s)' % report.total_errors)
def test_own_dog_food(self):
- files = [pycodestyle.__file__.rstrip('oc'), __file__.rstrip('oc'),
- os.path.join(ROOT_DIR, 'setup.py')]
+ files = [
+ pycodestyle.__file__.rstrip('oc'),
+ __file__.rstrip('oc'),
+ os.path.join(ROOT_DIR, 'setup.py')
+ ]
report = self._style.init_report(pycodestyle.StandardReport)
report = self._style.check_files(files)
self.assertFalse(report.total_errors,