summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2014-02-24 05:57:58 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2014-02-24 05:57:58 -0500
commitcab3ed320873cd9cf64109559df7a528747d8d00 (patch)
tree518c17cf76cbd0e530aaaa35f35cd3c182c78136
parent3fa57e99c702fec6a29f4adb545dcb316a8e5fd7 (diff)
parent593dcce07fdb3e8d0053a863a7aba7f2ce8a6c9c (diff)
downloadpies-cab3ed320873cd9cf64109559df7a528747d8d00.tar.gz
Merge tag '2.6.1' into develop
2.6.1
-rw-r--r--.env6
-rw-r--r--pies/__init__.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
4 files changed, 7 insertions, 9 deletions
diff --git a/.env b/.env
index 0f3ccbd..a2f6462 100644
--- a/.env
+++ b/.env
@@ -35,13 +35,11 @@ function _distribute_project()
{
CURRENT_DIRECTORY="$PWD"
root
- sudo rm -rf dist
+ sudo rm -rf dist build
python setup.py sdist upload
- python setup.py bdist_wheel upload
overrides
- sudo rm -rf dist
+ sudo rm -rf dist build
python setup.py sdist upload
- python setup.py bdist_wheel upload
}
function _leave_project()
diff --git a/pies/__init__.py b/pies/__init__.py
index 29e7ef4..2489aeb 100644
--- a/pies/__init__.py
+++ b/pies/__init__.py
@@ -28,4 +28,4 @@ CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFT
OTHER DEALINGS IN THE SOFTWARE.
"""
-__version__ = "2.6.0"
+__version__ = "2.6.1"
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index e8e1062..7644e22 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,12 +14,12 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.6.0',
+ version='2.6.1',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.0.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.1.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index bc9bc1e..0868339 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.6.0',
+ version='2.6.1',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.0.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.1.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,