summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-11-13 22:51:33 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-11-13 22:51:33 -0500
commit10e50aac751aeeb719016917c845927047acc447 (patch)
tree12839108c344f5a05b2c1f87211e0b6962cf0fd9 /setup.py
parentba6d10fed43ec9a8a8eec0646e27212a62d81b51 (diff)
downloadpies-10e50aac751aeeb719016917c845927047acc447.tar.gz
Bump version to 2.0.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8185b6f..0865e10 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ from distutils.core import setup
install_requires = []
if sys.version < '3':
- install_requires += ['pies2overrides']
+ install_requires += ['pies2overrides==2.0.0']
elif sys.version < '3.2':
install_requires += ['argparse']
@@ -15,7 +15,7 @@ if sys.version < '3.4':
install_requires += ['enum34']
setup(name='pies',
- version='1.0.3',
+ version='2.0.0',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',