summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-09-01 16:39:07 -0400
committerTimothy Crosley <timothy.crosley@gmail.com>2013-09-01 16:39:07 -0400
commit371e0a19cb5632f464a87eac68d8d1555fc9f83e (patch)
tree6246614945390747d8e69a5c5188aa6b0ffb4615 /setup.py
parent9c71e248294f709b14a525e5ed60a2ef24f3ead8 (diff)
downloadpies-371e0a19cb5632f464a87eac68d8d1555fc9f83e.tar.gz
Pies 1.0.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..981a876
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,15 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(name='pies',
+ version='1.0.0',
+ description='The simplest way to write one program that runs on both Python 2 and Python 3.',
+ author='Timothy Crosley',
+ author_email='timothy.crosley@gmail.com',
+ url='http://www.simpleinnovation.org/',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-1.0.0.tar.gz?raw=true',
+ license="GNU GPLv2",
+ install_requires=['ordereddict'],
+ requires=['ordereddict'],
+ py_modules=['pies'])