summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2015-05-07 03:50:10 -0400
committerTimothy Crosley <timothy.crosley@gmail.com>2015-05-07 03:50:10 -0400
commit399048c3825e4651589e3e00b7d5cd7bf6c0a0ac (patch)
treea80be3960346f10f028c91624175d66be44112b2 /setup.py
parent8869eebbe9b9fe55b12c0996708c6aabd0519585 (diff)
downloadpies-399048c3825e4651589e3e00b7d5cd7bf6c0a0ac.tar.gz
Bump version to 2.6.5
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a724c42..6ee2ce1 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.6.4',
+ version='2.6.5',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.4.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.5.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
extras_require={':python_version=="2.6" or python_version=="2.7"': ['pies2overrides', 'enum34'],