summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2015-05-07 03:48:08 -0400
committerTimothy Crosley <timothy.crosley@gmail.com>2015-05-07 03:48:08 -0400
commit575cfb85440eddfd83ba709eb57ceb10cd07fd7b (patch)
treeeededfa257e7a74d36aeea7e0ac59a2bae089357 /setup.py
parentad43e62bfbd46fea294175c187b0c8f8097fa611 (diff)
downloadpies-575cfb85440eddfd83ba709eb57ceb10cd07fd7b.tar.gz
Bump version to 2.6.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 697d15d..a724c42 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.6.3',
+ version='2.6.4',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.3.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.4.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
extras_require={':python_version=="2.6" or python_version=="2.7"': ['pies2overrides', 'enum34'],