summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-12-14 23:32:00 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-12-14 23:32:00 -0500
commit7bb7adb937e6e443958e67c62cc1f5cc60c14c57 (patch)
tree7272275ba8382ea9de0b2b01a912237c828a450a /setup.py
parent81436e092a8693ffecdc7cf02214b5003a183bbd (diff)
downloadpies-7bb7adb937e6e443958e67c62cc1f5cc60c14c57.tar.gz
Bump version to 2.5.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7b7065f..d6f85ef 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.0.1',
+ version='2.5.0',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.0.1.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.0.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,