summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2014-01-07 16:55:24 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2014-01-07 16:55:24 -0500
commita04f324303586d4edffffcae482891f97e81ba02 (patch)
tree063a599e5256a083f55d81bd65e319f4f6cbc413 /setup.py
parenta42a8d855e810a3eab3236fbf7be40515abd25fe (diff)
downloadpies-a04f324303586d4edffffcae482891f97e81ba02.tar.gz
Bump version to 2.5.2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 912d2b3..b12fd65 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.5.1',
+ version='2.5.2',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.1.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.2.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,