summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2015-07-12 00:31:57 -0700
committerTimothy Crosley <timothy.crosley@gmail.com>2015-07-12 00:31:57 -0700
commitb713d996484fac9d2a4a2e85bee3073a98cabacf (patch)
tree4f768358ea29502a217186ccf219b354ed41cf7a /setup.py
parent9482adb35d2644c6a1aba2ce67fcb7edd51abd10 (diff)
downloadpies-b713d996484fac9d2a4a2e85bee3073a98cabacf.tar.gz
Update release to 2.6.7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5b5d84f..0c86f20 100644
--- a/setup.py
+++ b/setup.py
@@ -15,13 +15,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.6.5',
+ version='2.6.7',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.5.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.7.tar.gz?raw=true',
license="MIT",
extras_require={':python_version=="2.6" or python_version=="2.7"': ['pies2overrides', 'enum34'],
':python_version=="3.0" or python_version=="3.1" or '