summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSpencer McIntyre <zeroSteiner@gmail.com>2018-05-23 22:36:40 -0400
committerSpencer McIntyre <zeroSteiner@gmail.com>2018-05-23 22:36:40 -0400
commitf959c306caaf33a4a36580a6c0272b41655bac67 (patch)
tree5434fa72f37b789b83b2c5f0dacf81a148b4037a
parentd3d37e8bf2f5caf7d325ffaae634d4e9e2dcd78a (diff)
downloadpluginbase-f959c306caaf33a4a36580a6c0272b41655bac67.tar.gz
Fix a couple mistakes in setup.py
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e689052..3f72bac 100644
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ PluginBase is a module for Python that enables the development of flexible \
plugin systems in Python.\
"""
-with(os.path.join(base_directory, 'README.md'), 'r') as file_h:
+with open(os.path.join(base_directory, 'README.md'), 'r') as file_h:
long_description = file_h.read()
setup(
@@ -25,7 +25,6 @@ setup(
long_description_content_type='text/markdown',
url='http://github.com/mitsuhiko/pluginbase',
py_modules=['pluginbase'],
- description='A support library for building plugins sytems in Python.',
zip_safe=False,
classifiers=[
'License :: OSI Approved :: BSD License',