summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2021-10-26 01:04:48 +0200
committerGitHub <noreply@github.com>2021-10-26 01:04:48 +0200
commit0e15b4890a1d84f2aa800b745fdb0642d2ee966d (patch)
treedd6f3afc8f6f65d27f1389a950fc2cf64cf78943 /Makefile
parentd1cce5caed1b9c3809ed5e2f80c9c413afd0c09a (diff)
downloadpsutil-0e15b4890a1d84f2aa800b745fdb0642d2ee966d.tar.gz
PSUTIL_DEBUG: print file + line number for C ext modules (#2005)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 1f4f27d4..f255b651 100644
--- a/Makefile
+++ b/Makefile
@@ -39,7 +39,7 @@ BUILD_OPTS = `$(PYTHON) -c \
# In not in a virtualenv, add --user options for install commands.
INSTALL_OPTS = `$(PYTHON) -c \
"import sys; print('' if hasattr(sys, 'real_prefix') else '--user')"`
-TEST_PREFIX = PYTHONWARNINGS=always PSUTIL_TESTING=1 PSUTIL_DEBUG=1
+TEST_PREFIX = PYTHONWARNINGS=always PSUTIL_DEBUG=1
all: test