summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMatthieu Darbois <mayeut@users.noreply.github.com>2022-04-15 14:08:58 +0200
committerGitHub <noreply@github.com>2022-04-15 14:08:58 +0200
commit0f996734bdbd413f7dd8ce88d0c12227045609d1 (patch)
treef45f9b862a99de444ae1881de2003adc290a1c12 /Makefile
parentc45af430d3bfb6cbeed9b72c4865bc497fd006f1 (diff)
downloadpsutil-0f996734bdbd413f7dd8ce88d0c12227045609d1.tar.gz
Drop Python 2.6 support (#2039)
Signed-off-by: mayeut <mayeut@users.noreply.github.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a0a70739..7e998042 100644
--- a/Makefile
+++ b/Makefile
@@ -29,7 +29,7 @@ DEPS = \
PY2_DEPS = \
futures \
ipaddress \
- mock==1.0.1 \
+ mock \
unittest2
DEPS += `$(PYTHON) -c \
"import sys; print('$(PY2_DEPS)' if sys.version_info[0] == 2 else '')"`