summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2019-06-13 13:52:06 +0800
committerGiampaolo Rodola <g.rodola@gmail.com>2019-06-13 13:52:06 +0800
commit8e4aab1482471698644d8d1d1541850741530e2e (patch)
tree968bd1212ea0be0a4d96ef165a71716ba2de2135 /Makefile
parent1d4792404ac674905a89dba9edbd17040f53bf1c (diff)
downloadpsutil-8e4aab1482471698644d8d1d1541850741530e2e.tar.gz
add pip install --trusted-host opt
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index e91ae342..b14978b2 100644
--- a/Makefile
+++ b/Makefile
@@ -101,8 +101,8 @@ install-pip: ## Install pip (no-op if already installed).
setup-dev-env: ## Install GIT hooks, pip, test deps (also upgrades them).
${MAKE} install-git-hooks
${MAKE} install-pip
- $(PYTHON) -m pip install $(INSTALL_OPTS) --upgrade pip
- $(PYTHON) -m pip install $(INSTALL_OPTS) --upgrade $(DEPS)
+ $(PYTHON) -m pip install $(INSTALL_OPTS) --upgrade --trusted-host files.pythonhosted.org pip
+ $(PYTHON) -m pip install $(INSTALL_OPTS) --upgrade --trusted-host files.pythonhosted.org $(DEPS)
# ===================================================================
# Tests