summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2022-11-07 19:44:18 +0100
committerGiampaolo Rodola <g.rodola@gmail.com>2022-11-07 19:44:18 +0100
commita307e8f09143c9ba11b19517d0175c050fd3b11d (patch)
treeba9ebd64070c991dfd77e0fc0015e44552c593fc /Makefile
parent8e4099d9f063ceb4ee3da5845562c5b934f83544 (diff)
downloadpsutil-a307e8f09143c9ba11b19517d0175c050fd3b11d.tar.gz
pre release
Signed-off-by: Giampaolo Rodola <g.rodola@gmail.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index fb7f89ae..bdafabaf 100644
--- a/Makefile
+++ b/Makefile
@@ -270,8 +270,8 @@ check-sdist: ## Create source distribution and checks its sanity (MANIFEST)
${MAKE} clean
$(PYTHON) -m virtualenv --clear --no-wheel --quiet build/venv
PYTHONWARNINGS=all $(PYTHON) setup.py sdist
- build/venv/local/bin/python -m pip install -v --isolated --quiet dist/*.tar.gz
- build/venv/local/bin/python -c "import os; os.chdir('build/venv'); import psutil"
+ build/venv/bin/python -m pip install -v --isolated --quiet dist/*.tar.gz
+ build/venv/bin/python -c "import os; os.chdir('build/venv'); import psutil"
pre-release: ## Check if we're ready to produce a new release.
${MAKE} check-sdist