summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2023-04-19 18:26:01 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2023-04-19 18:26:01 +0200
commitcaa184349c934958b3673c8d3532c607caa2052a (patch)
tree43ac0438033ca24b828f223646cc945dfa85b7c8 /Makefile
parent59504a56500a8332f0eb8563178e20f843ff8820 (diff)
downloadpsutil-caa184349c934958b3673c8d3532c607caa2052a.tar.gz
BSD big refact: move proc funcs in new proc.c file
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 27bba266..ba62aa98 100644
--- a/Makefile
+++ b/Makefile
@@ -87,6 +87,7 @@ build: ## Compile (in parallel) without installing.
@# to allow "import psutil" when using the interactive interpreter from
@# within this directory.
PYTHONWARNINGS=all $(PYTHON) setup.py build_ext -i $(BUILD_OPTS)
+ $(PYTHON) -c "import psutil" # make sure it actually worked
install: ## Install this package as current user in "edit" mode.
${MAKE} build