summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2019-06-14 19:04:46 +0800
committerGiampaolo Rodola <g.rodola@gmail.com>2019-06-14 19:04:46 +0800
commite0bdcd75894b2d7c117c747197785b6e9ae17bfc (patch)
tree66165f5c05ef01a04170dfda9fd518d2c8a40147 /Makefile
parent0301cb44137a358b37101a254fb0532a276988a2 (diff)
downloadpsutil-e0bdcd75894b2d7c117c747197785b6e9ae17bfc.tar.gz
fix various tests
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index b14978b2..4baa23b2 100644
--- a/Makefile
+++ b/Makefile
@@ -142,7 +142,7 @@ test-posix: ## POSIX specific tests.
test-platform: ## Run specific platform tests only.
${MAKE} install
- $(TEST_PREFIX) $(PYTHON) psutil/tests/test_`$(PYTHON) -c 'import psutil; print([x.lower() for x in ("LINUX", "BSD", "OSX", "SUNOS", "WINDOWS", "AIX") if getattr(psutil, x)][0])'`.py
+ $(TEST_PREFIX) $(PYTHON) psutil.tests.test_`$(PYTHON) -c 'import psutil; print([x.lower() for x in ("LINUX", "BSD", "OSX", "SUNOS", "WINDOWS", "AIX") if getattr(psutil, x)][0])'`.py
test-memleaks: ## Memory leak tests.
${MAKE} install