summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2020-11-15 22:53:59 +0100
committerGiampaolo Rodola <g.rodola@gmail.com>2020-11-15 22:53:59 +0100
commite12d8853cd5d6f44f75ab1bab23c54f7f91b32af (patch)
treec6689f3e5f4d045e2f35a08d959f77a56d53f6c6 /Makefile
parenta5eeaadb7fd07b855d7e9a98659ce102ab904ee4 (diff)
downloadpsutil-e12d8853cd5d6f44f75ab1bab23c54f7f91b32af.tar.gz
refactor wheels download scripts
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 8b4c9928..f03930dd 100644
--- a/Makefile
+++ b/Makefile
@@ -212,10 +212,10 @@ install-git-hooks: ## Install GIT pre-commit hook.
# ===================================================================
download-wheels-github: ## Download latest wheels hosted on github.
- $(PYTHON) scripts/internal/download_wheels_github.py --user=giampaolo --project=psutil --tokenfile=~/.github.token
+ $(PYTHON) scripts/internal/download_wheels_github.py --tokenfile=~/.github.token
download-wheels-appveyor: ## Download latest wheels hosted on appveyor.
- $(PYTHON) scripts/internal/download_wheels_appveyor.py --user giampaolo --project psutil
+ $(PYTHON) scripts/internal/download_wheels_appveyor.py
print-wheels: ## Print downloaded wheels
$(PYTHON) scripts/internal/print_wheels.py