summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2017-05-13 23:13:08 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2017-05-13 23:13:08 +0200
commit010e0c0ed99fce8ac6a403103af3e10b63f1b555 (patch)
treeb811e334caeeac7318781ca6514691240b820873 /appveyor.yml
parentcedafdfed944d22f5c195293ca813a3134b6efdb (diff)
downloadpsutil-010e0c0ed99fce8ac6a403103af3e10b63f1b555.tar.gz
fix appveyor build
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index ccc7eb48..2e6735bb 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -80,7 +80,7 @@ install:
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip --version"
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip install --upgrade --user unittest2 ipaddress pypiwin32 wmi wheel"
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip freeze"
- - "%WITH_COMPILER% %PYTHON%/python.exe scripts/internal/winmake.py clean
+ - "%WITH_COMPILER% %PYTHON%/python.exe scripts/internal/winmake.py clean"
- "%WITH_COMPILER% %PYTHON%/python.exe setup.py build"
- "%WITH_COMPILER% %PYTHON%/python.exe setup.py build build_ext -i"
- "%WITH_COMPILER% %PYTHON%/python.exe setup.py develop"