summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2018-03-29 17:50:57 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2018-03-29 17:50:57 +0200
commit1feb2d48e39b83e01372d592e15bac2f4f1b0c3d (patch)
tree2444433277a0150d9eb05005654551c4fcb876d7 /appveyor.yml
parent07edb8746ac651ed8346791802e598ee4c29dd75 (diff)
downloadpsutil-1feb2d48e39b83e01372d592e15bac2f4f1b0c3d.tar.gz
try to fix appveyor failure
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 1bacc065..6c35a5d5 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -71,7 +71,7 @@ install:
# - ps: (new-object net.webclient).DownloadFile('https://raw.github.com/pypa/pip/master/contrib/get-pip.py', 'C:/get-pip.py')
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip --version"
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip install --upgrade --user setuptools pip"
- - "%WITH_COMPILER% %PYTHON%/python.exe -m pip install --upgrade --user unittest2 ipaddress pypiwin32==219 wmi wheel"
+ - "%WITH_COMPILER% %PYTHON%/python.exe -m pip install --upgrade --user unittest2 ipaddress pypiwin32==220 wmi wheel"
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip freeze"
- "%WITH_COMPILER% %PYTHON%/python.exe scripts/internal/winmake.py clean"
- "%WITH_COMPILER% %PYTHON%/python.exe setup.py build"