summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2017-05-13 16:49:30 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2017-05-13 16:49:30 +0200
commit337e59331e4df84eeb57528a5cc95965220aaf3d (patch)
tree9bb572f66733e77e5eed188037ae49127f229c4a /appveyor.yml
parent47379de2dde66d7aa3d64d920b5ab20998299c79 (diff)
downloadpsutil-337e59331e4df84eeb57528a5cc95965220aaf3d.tar.gz
fix windows test; also do make clean on CI services in order to show python warnings
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 78169616..603d2e15 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -80,6 +80,7 @@ install:
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip --version"
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip install --upgrade --user unittest2 ipaddress pypiwin32 wmi wheel"
- "%WITH_COMPILER% %PYTHON%/python.exe -m pip freeze"
+ - make clean
- "%WITH_COMPILER% %PYTHON%/python.exe setup.py build"
- "%WITH_COMPILER% %PYTHON%/python.exe setup.py build build_ext -i"
- "%WITH_COMPILER% %PYTHON%/python.exe setup.py develop"