summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2015-07-11 14:54:10 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2015-07-11 14:54:10 +0200
commite81754aee803252fc5a4aa38287645a3767d68b4 (patch)
tree131111d921152c207ecbdd640080a6c997fede45 /appveyor.yml
parentd7967e5d1fdc8ee2fc74c5a76bb8ff81f6a13255 (diff)
downloadpsutil-e81754aee803252fc5a4aa38287645a3767d68b4.tar.gz
appveyor experiment
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml46
1 files changed, 23 insertions, 23 deletions
diff --git a/appveyor.yml b/appveyor.yml
index a0df7581..d298bd73 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -11,38 +11,38 @@ environment:
# a later point release.
- PYTHON: "C:\\Python27"
- PYTHON_VERSION: "2.7.x" # currently 2.7.9
+ PYTHON_VERSION: "2.7.x"
PYTHON_ARCH: "32"
- # - PYTHON: "C:\\Python33"
- # PYTHON_VERSION: "3.3.x" # currently 3.3.5
- # PYTHON_ARCH: "32"
+ - PYTHON: "C:\\Python33"
+ PYTHON_VERSION: "3.3.x"
+ PYTHON_ARCH: "32"
- # - PYTHON: "C:\\Python34"
- # PYTHON_VERSION: "3.4.x" # currently 3.4.3
- # PYTHON_ARCH: "32"
+ - PYTHON: "C:\\Python34"
+ PYTHON_VERSION: "3.4.x"
+ PYTHON_ARCH: "32"
- # - PYTHON: "C:\\Python27-x64"
- # PYTHON_VERSION: "2.7.x" # currently 2.7.9
- # PYTHON_ARCH: "64"
- # WINDOWS_SDK_VERSION: "v7.0"
+ - PYTHON: "C:\\Python27-x64"
+ PYTHON_VERSION: "2.7.x"
+ PYTHON_ARCH: "64"
+ WINDOWS_SDK_VERSION: "v7.0"
- # - PYTHON: "C:\\Python33-x64"
- # PYTHON_VERSION: "3.3.x" # currently 3.3.5
- # PYTHON_ARCH: "64"
- # WINDOWS_SDK_VERSION: "v7.1"
+ - PYTHON: "C:\\Python33-x64"
+ PYTHON_VERSION: "3.3.x"
+ PYTHON_ARCH: "64"
+ WINDOWS_SDK_VERSION: "v7.1"
- # - PYTHON: "C:\\Python34-x64"
- # PYTHON_VERSION: "3.4.x" # currently 3.4.3
- # PYTHON_ARCH: "64"
- # WINDOWS_SDK_VERSION: "v7.1"
+ - PYTHON: "C:\\Python34-x64"
+ PYTHON_VERSION: "3.4.x"
+ PYTHON_ARCH: "64"
+ WINDOWS_SDK_VERSION: "v7.1"
# Also build on a Python version not pre-installed by Appveyor.
# See: https://github.com/ogrisel/python-appveyor-demo/issues/10
- # - PYTHON: "C:\\Python266"
- # PYTHON_VERSION: "2.6.6"
- # PYTHON_ARCH: "32"
+ - PYTHON: "C:\\Python266"
+ PYTHON_VERSION: "2.6.6"
+ PYTHON_ARCH: "32"
init:
- "ECHO %PYTHON% %PYTHON_VERSION% %PYTHON_ARCH%"
@@ -59,7 +59,7 @@ install:
build: off
test_script:
- - "%WITH_COMPILER% %PYTHON%/python setup.py test\test_psutil.py"
+ - "%WITH_COMPILER% %PYTHON%/python setup.py test/test_psutil.py"
# after_test: