summaryrefslogtreecommitdiff
path: root/make.bat
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2015-01-06 16:38:25 +0100
committerGiampaolo Rodola <g.rodola@gmail.com>2015-01-06 16:38:25 +0100
commit2bc8555f0428af81c2d067aa76168ed7bc5e0179 (patch)
tree860d15a1577f2df2a265f637ac2526de9ba8833e /make.bat
parent389d9ef9f3c34d244a0ae8de2e216042eed64d3e (diff)
downloadpsutil-2bc8555f0428af81c2d067aa76168ed7bc5e0179.tar.gz
remove last python 2.4/2.5 referencesrelease-2.2.0
Diffstat (limited to 'make.bat')
-rw-r--r--make.bat18
1 files changed, 3 insertions, 15 deletions
diff --git a/make.bat b/make.bat
index febf7d2f..4520a989 100644
--- a/make.bat
+++ b/make.bat
@@ -14,7 +14,7 @@ rem
rem By default C:\Python27\python.exe is used.
rem To compile for a specific Python version run:
rem
-rem set PYTHON=C:\Python24\python.exe & make.bat build
+rem set PYTHON=C:\Python26\python.exe & make.bat build
rem
rem ==========================================================================
@@ -68,26 +68,14 @@ if "%1" == "clean" (
if "%1" == "build" (
:build
- if %PYTHON%==C:\Python24\python.exe (
- %PYTHON% setup.py build -c mingw32
- ) else if %PYTHON%==C:\Python25\python.exe (
- %PYTHON% setup.py build -c mingw32
- ) else (
- %PYTHON% setup.py build
- )
+ %PYTHON% setup.py build
if %errorlevel% neq 0 goto :error
goto :eof
)
if "%1" == "install" (
:install
- if %PYTHON%==C:\Python24\python.exe (
- %PYTHON% setup.py build -c mingw32 install
- ) else if %PYTHON%==C:\Python25\python.exe (
- %PYTHON% setup.py build -c mingw32 install
- ) else (
- %PYTHON% setup.py build install
- )
+ %PYTHON% setup.py build install
goto :eof
)