summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKian-Meng Ang <kianmeng@cpan.org>2022-01-27 08:26:28 +0800
committerKian-Meng Ang <kianmeng@cpan.org>2022-01-27 08:26:28 +0800
commit471b19d2aa799cd73bded23379e864dd35bec2b6 (patch)
tree26edd4638ab349b8c685aa645fbd9fb522e0cd89 /setup.py
parentf716afc81d4c9ded08b23d376612e1491d3ea5da (diff)
downloadpsutil-471b19d2aa799cd73bded23379e864dd35bec2b6.tar.gz
Fix typos
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3bad6d5d..8284f959 100755
--- a/setup.py
+++ b/setup.py
@@ -328,7 +328,7 @@ if POSIX:
# Detect Solaris 5.10, update >= 4, see:
# https://github.com/giampaolo/psutil/pull/1638
if get_sunos_update() >= 4:
- # MIB compliancy starts with SunOS 5.10 Update 4:
+ # MIB compliance starts with SunOS 5.10 Update 4:
posix_extension.define_macros.append(('NEW_MIB_COMPLIANT', 1))
posix_extension.sources.append('psutil/arch/solaris/v10/ifaddrs.c')
posix_extension.define_macros.append(('PSUTIL_SUNOS10', 1))